xp run slow and often freeze

Discussion in 'Windows XP Help and Support' started by ka06059, Oct 2, 2016.

  1. ka06059

    ka06059

    Joined:
    Nov 29, 2013
    Messages:
    9
    Likes Received:
    0
    hi , my winXP is running at x32 bit with 2.57RAM... reformatted to fresh copy of winXP,unfortunately problems persist.

    1) i extract archive with 7 zip or winrar... the extraction is slow and eventually hang during the process.

    2) i copy bigger files or any windows installer package from PC to pen drive .... PC hang during the process.

    3) i burn cd/dvd using Nero.... burning process wont complete, often hang during half way.

    4) PC hang or unresponsive when i execute program installer such as msi. and setup.exe

    5) PC slow after installing Antivirus AVIRA. the antivirus and network tray icons appears very slow during start up

    6) slow during the window loading screen...

    i've performed disk check, defragmentation and other recovery process but still no luck. i wonder which part need to be fixed...? hopefully its not a hardware issue which needs replacement :(
     
    ka06059, Oct 2, 2016
    #1
    1. Advertisements

  2. ka06059

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,606
    Likes Received:
    564
    Location:
    Florida
    from HERE

    you need a different av, I am using 360 total security essentials as my real time antivirus, I have installed malwarebytes free, which I run weekly scans.

    At this point it appears that you are infected.

    is the pc still slow in safe mode??

    was the pc slow before you installed any programs and before connecting to the internet??

    have you installed all your drivers??

    please tell me the make, model and model number of pc
    running xp home, pro, or media center edition
    is the install copy of xp an original that came with the pc??
     
    Elizabeth23, Oct 2, 2016
    #2
    1. Advertisements

  3. ka06059

    ka06059

    Joined:
    Nov 29, 2013
    Messages:
    9
    Likes Received:
    0
    hi Elizabeth23 thx for the info about the antivirus i'll try it.

    same things happen after installing a fresh copy of winxp. so i doubt its a virus infection problem.

    yup, even worst compare to normal mode

    yes, PC works fine until i perform certain task such as copy pasting big files or launching .exe or .msi file,


    yup, all drivers installed, drivers are listed perfectly in device manager list

    acer aspire 4535 , xp home edition. its an original copy came with the laptop i bought from local market. PC works fine since 2008 even with AVIRA installed.
     
    ka06059, Oct 3, 2016
    #3
  4. ka06059

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,606
    Likes Received:
    564
    Location:
    Florida
    Elizabeth23, Oct 3, 2016
    #4
  5. ka06059

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,606
    Likes Received:
    564
    Location:
    Florida
    reply no.2:

    also are you using installer 4.5?

    To find out which version of Windows Installer you have installed on your PC, do this:

    Click on 'Start'
    Then click 'Run'
    In the box type msiexec
    then click OK.

    Then another box will come up and at the top of the box the first line should read which which version of Windows Installer you have installed on your PC.
     
    Elizabeth23, Oct 3, 2016
    #5
  6. ka06059

    ka06059

    Joined:
    Nov 29, 2013
    Messages:
    9
    Likes Received:
    0
    several repeating errors on atapi ,disk and sr... warnings on COM+ and
    ASP NET2.050727 in event viewer

    performance barely improved after clean boot, accept faster window start up.

    im using Windows ® Installer. V 3.01.4001.5512

    i'll provide more infos when asked... thanks for your patience
     
    ka06059, Oct 4, 2016
    #6
  7. ka06059

    ka06059

    Joined:
    Nov 29, 2013
    Messages:
    9
    Likes Received:
    0
    oh, and i've just reinstalled a fresh copy of winxp on my C: last night and completed in about 8 hours, i did receive warnings before the installation , saying my PC got multiple OS so reformatting the partition might cause the other OS function improperly... i continued anyway...
     
    ka06059, Oct 4, 2016
    #7
  8. ka06059

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,606
    Likes Received:
    564
    Location:
    Florida
    you are not doing a clean install but a parallel install, so you will have to do it over

    disconnect all but the keyboard and monitor

    when you get to the screen showing partitions, format the c drive ( if you have other partitions) if not then choose all partitions and delete all, then choose to create a partition of the whole drive, and do a full format NOT a quick format!!!

    then let windows install in the clean formatted partition, you should get NO warnings

    ==========

    when giving info on event viewer errors, I need the source and the id number
     
    Elizabeth23, Oct 4, 2016
    #8
  9. ka06059

    ka06059

    Joined:
    Nov 29, 2013
    Messages:
    9
    Likes Received:
    0
    ok i'll redo the installation

    repeating errors on source atapi , category none, Event 9 , user N/A
    repeating warnings on source disk,category none, Event 51, user N/A

    there were repeating errors on source disk yesterday but the error infos are not in the viewer anymore
     
    ka06059, Oct 4, 2016
    #9
  10. ka06059

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,606
    Likes Received:
    564
    Location:
    Florida
    check out the links below for the source atapi , event id 9 it would appear that maybe your cdrom is going bad and if this is so, it is a wonder that you were able to install anything, :)

    https://www.neowin.net/forum/topic/166484-xp-atapi-error-event-id-9/

    http://www.eventid.net/display-eventid-9-source-atapi-eventno-2060-phase-1.htm

    https://support.microsoft.com/en-us/kb/154690
    ============

    https://support.microsoft.com/en-us/kb/244780

    http://www.eventid.net/display-eventid-51-source-Disk-eventno-793-phase-1.htm

    http://arstechnica.com/civis/viewtopic.php?t=157687

    for source disc, event 51

    are you using an external usb when installing ??
     
    Elizabeth23, Oct 4, 2016
    #10
  11. ka06059

    ka06059

    Joined:
    Nov 29, 2013
    Messages:
    9
    Likes Received:
    0
    ok really thanks for the links i'll check em
    cdrom damaged years ago so im using portable dvd writer instead

    reasonly i received msg about smart failure predicted on hard disk 4... wonder if replacing the old hard disk can fix the probs at once
     
    ka06059, Oct 7, 2016
    #11
  12. ka06059

    ka06059

    Joined:
    Nov 29, 2013
    Messages:
    9
    Likes Received:
    0
    i've reset all parttions and performed a full format window xp home edition & drivers installatio, so i didnt receive any message about parallel install, all done using external usb (portable dvd writer)

    still wont fix the problem... must be hard drive failure then
     
    ka06059, Oct 7, 2016
    #12
  13. ka06059

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,606
    Likes Received:
    564
    Location:
    Florida
    you can check your hard drive either through the manufacturer or with checkdisk

    and either thru a disk burned with the manufacturers test or through a boot disk such as hiren's or puppy linux or ultimate cd or a rescue disk (Kaspersky has one to download free)

    if you got a failure notice on your harddrive then it is probably toast, you would not want to install an os on a bad drive. :)
     
    Elizabeth23, Oct 7, 2016
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.