xp restarted, no login password was set but now asking for administrator password?

Discussion in 'Windows XP Help and Support' started by rohilsethi, Oct 19, 2013.

  1. rohilsethi

    rohilsethi

    Joined:
    Oct 19, 2013
    Messages:
    1
    Likes Received:
    0
    Hi everyone :)
    Need some urgent help.

    I had not set any login password and username for my system (Windows XP Professional).
    But this time when i restarted my machine, the windows login page asks for a password for and account named "Administrator".
    Checked through few forums and saw that the password generally is a blank field. I tried it but it doesn't work in my case.

    Can anyone please help me ? I do not have any recovery disks also :eek: :(

    Thanks a lot in advance :)
     
    rohilsethi, Oct 19, 2013
    #1
    1. Advertisements

  2. rohilsethi

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,949
    Likes Received:
    363
    Location:
    Florida
    1. bring up task manager, crtl + alt + del, and restart pc.

    did login go away?
     
    Elizabeth23, Oct 20, 2013
    #2
    1. Advertisements

  3. rohilsethi

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,949
    Likes Received:
    363
    Location:
    Florida
    Did you install anything new?
     
    Elizabeth23, Oct 20, 2013
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.