xp not booting up

Discussion in 'Windows XP Help and Support' started by sgurasis, Oct 25, 2014.

  1. sgurasis

    sgurasis

    Joined:
    Oct 25, 2014
    Messages:
    4
    Likes Received:
    0
    It isn't booting up
    Note cdrom was taken out a couple of months ago
    & the computer was working fine
    Now it isn't
     
    sgurasis, Oct 25, 2014
    #1
    1. Advertisements

  2. sgurasis

    sgurasis

    Joined:
    Oct 25, 2014
    Messages:
    4
    Likes Received:
    0
    screenshots attached
     

    Attached Files:

    sgurasis, Oct 25, 2014
    #2
    1. Advertisements

  3. sgurasis

    Aunty Jack

    Joined:
    Aug 25, 2014
    Messages:
    180
    Likes Received:
    1
    Location:
    Adelaide and in my dreams as my wife sometimes tel
    Hmmm, could be BIOS setting

    I see your PC has American Megatrends BIOS. Also, BOIS is not "seeing" any IDE drives or anything for that matter. I take it that you have done an install of XP and now it is, "lost".

    Suggestion - power off the PC - power it up again and hold the F2 key down - that should put you into BIOS - look for Boot Order or similar - change the boot order from CD to Hard Disk - power off and try a re-start.

    Should that still give you nothing (and I don't know what type of PC you have) - power off and unplug - change the jumper pin/s on your primary hard Drive (C:\) to CS. CS is Cable Select.

    Some PC's will accept Cable Select as the default (like Dell) - some won't.

    Trial and error I'm afraid but that is what your screen shots tell my tiny mind.

    If you still have problems I am sure that other members of the forum will pitch in and help as they/we always do.

    Cheers from Aunty Jack.
     
    Last edited: Oct 26, 2014
    Aunty Jack, Oct 26, 2014
    #3
  4. sgurasis

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,230
    Likes Received:
    464
    Location:
    Florida
    what happens when you press F1 or F8??
     
    Elizabeth23, Oct 26, 2014
    #4
  5. sgurasis

    Jojo

    Joined:
    May 1, 2014
    Messages:
    179
    Likes Received:
    1
    I know what this is. The cables between your HDs and the MB are not properly connecting.

    Most likely, when you took out the CD thing the cables came loose and now the connection is lost.
     
    Jojo, Oct 26, 2014
    #5
  6. sgurasis

    sgurasis

    Joined:
    Oct 25, 2014
    Messages:
    4
    Likes Received:
    0
    thank you everyone for their suggestions

    I have tried reconnecting the cables it isn't working ,I'll try the steps as suggested by aunty jack
     
    sgurasis, Oct 26, 2014
    #6
  7. sgurasis

    Jojo

    Joined:
    May 1, 2014
    Messages:
    179
    Likes Received:
    1
    As you wish.

    From the 4th photo, you do realise the CMOS battery is not connecting, or dead?
     
    Jojo, Oct 26, 2014
    #7
  8. sgurasis

    Aunty Jack

    Joined:
    Aug 25, 2014
    Messages:
    180
    Likes Received:
    1
    Location:
    Adelaide and in my dreams as my wife sometimes tel
    I agree with Jojo - the system time/date shows 2007 (probably the BIOS install/manufacture date) which indicates that the CMOS battery is dead or missing.

    As Jojo suggests, check and re-check all the cables and make your IDE power supply cables "the usual suspects - a phrase stolen from the movie Casablanca".

    Don't rely on any advice I give - I give things a considered view but mistakes are my forte' sometimes.

    Cheers, Aunty Jack.
     
    Aunty Jack, Oct 27, 2014
    #8
  9. sgurasis

    sgurasis

    Joined:
    Oct 25, 2014
    Messages:
    4
    Likes Received:
    0
    bios settings

    I have changed the cmos battery thank you for pointing that out
    now can any1 please tell me how to go to bios settings from here?
     

    Attached Files:

    sgurasis, Oct 27, 2014
    #9
  10. sgurasis

    Aunty Jack

    Joined:
    Aug 25, 2014
    Messages:
    180
    Likes Received:
    1
    Location:
    Adelaide and in my dreams as my wife sometimes tel
    My American Megatrends BIOS is quite different being for a Dell PC - but BIOS in all it's forms (except UEFI) follows the same set of rules - it is just a matter of working slowly and writing down any and all changes you have made.

    Looking at your BIOS, hit F9 key to load the default settings (factory default) and the F10 to save and exit.

    Try a re-start and see what happens. I would say that if XP starts it will be dated 1 January 2007. (from your previous screen shots).

    Re-boot again with F2 or F10 held down to put you back to the BIOS level. The hit F9 and see what options that screen will give you - time and date change - boot order (CD, Hard Disk, perhaps USB - set this to your primary hard disk, c:\.

    On every option you will see a short explanation on the right hand side of the BIOS screen.

    Now don't worry or panic, you really cannot damage anything by changing BIOS settings - there is always the option to re-set to the default values.

    I would leave the following alone:-

    Chipset
    Power Management
    Frequency/Voltage

    Have searched for any links about your BIOS version - not much luck.
    I think regard F9 as your safety net.

    Should your BIOS settings return to normal/default and still no boot into XP - umm, perhaps the MBR may be damaged. The genuine XP install CD has a repair option which opens in a DOS like screen - type in fixboot and see what happens.

    That is the trouble with all this communicating on the net about problems. If any of us could actually lay our hands on your PC I am sure that one of the forum members would have your system up and running in under a minute or so unless anyone had to go looking for loose cables etc.

    Anyway, good luck.

    Aunty Jack.
     
    Aunty Jack, Oct 28, 2014
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.