Work offline pop-up

Discussion in 'Windows XP Help and Support' started by Jimmybumbler, Feb 4, 2024.

  1. Jimmybumbler

    Jimmybumbler

    Joined:
    Feb 4, 2024
    Messages:
    1
    Likes Received:
    1
    Hello everyone,
    I have brought out my dad’s old computer with windows xp. This thing now is purely offline, that’s how I want it. I don’t want any sort of internet connection. However, this amazing pop up appears every 5 minutes or so and it’s quite annoying! I click work offline or try again and the pop up appears a second time, but once I click work offline or try again a second time, it will go away for another 5 minutes. I believe it is internet explorer related because through task manager > go to process, it says it is an explorer.exe process. I cannot figure out how to stop explorer from constantly trying to connect. Opening explorer and checkmarking work offline did not fix the problem either. The main issue with this is that it holds up the start time for about 5 minutes. The start menu is not accessible until this pop up appears which like I said takes about 5 minutes. I spent some time cleaning up the pc to get rid of 2007 malware and the thing actually works great except these pop ups.

    any ideas? I would greatly appreciate it!
     

    Attached Files:

    Jimmybumbler, Feb 4, 2024
    #1
    xperceniol likes this.
  2. Jimmybumbler

    Andy_Viking

    Joined:
    Jan 13, 2023
    Messages:
    6
    Likes Received:
    4
    Hi,

    Try this:-
    1. Launch Internet Explorer and click the “Tools” icon in the upper-right of the window.
    2. Click “Internet Options” to open a dialog box in which you can view options to manage your browser settings.
    3. Click the “Connections” tab, and then click “LAN Settings.”
    4. Check the “Automatically Detect Settings” box, and then click “OK.”
    5. Ensure that the “Never Dial a Connection” radio button is selected.
    6. Click "OK" to save your settings and disable the display of work offline messages.
     
    Andy_Viking, Feb 6, 2024
    #2
    xperceniol likes this.
  3. Jimmybumbler

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,839
    Likes Received:
    752
    Location:
    Florida
    go into the bios and disable your internet card.

    or go to start, connect to, show all connections, right click on each connection and choose disable then restart.
     
    Elizabeth23, Feb 9, 2024
    #3
    xperceniol likes this.
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.