Wont stop rebooting (WIN XP PRO 32 bit)

Discussion in 'Windows XP Help and Support' started by masterobsidian23, Jan 12, 2014.

  1. masterobsidian23

    masterobsidian23

    Joined:
    Jan 12, 2014
    Messages:
    1
    Likes Received:
    0
    Does anybody know why my desktop wont stop auto rebooting? All i did was install Avast and Zone Alarm free and then shut it down to move it. It boots normally, comes to the desktop, then reboots continually until i shut it off. HELP PLEASE!!!
     
    masterobsidian23, Jan 12, 2014
    #1
    1. Advertisements

  2. masterobsidian23

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,917
    Likes Received:
    347
    Location:
    Florida
    first you to disable automatic restart:

    Right Click on My Computer and select +Properties+

    - Click on the Advanced tab

    - Under the Startup and Recovery section, click on *Settings*

    - Under the System Failure section, remove the check mark in the box next to +Automatically restart+

    - Click OK twice to complete the process

    ----------------

    or if you cannot get into windows, press F8 repeatedly as soon as you turn on pc, you will get an advanced boot option below courtesy of Jose Ibarra:

    Sometimes when XP has a problem starting or crashes and tries to start again, it will give you a "short" menu of boot options and none of them will seem to be the right ones to get your system going again. You've tried them all!

    The options resemble the XP Advanced Boot Options menu, but the one option you need (Disable automatic restart on system failure) is not offered because XP has gone too far along in the boot process and offers you a limited number of boot options.

    If that is the case, you must invoke the Advanced Boot Options menu yourself until you do see the option:

    Disable automatic restart on system failure

    When you do get to the correct XP Advanced Options Boot menu, it has options on it like these:



    Safe Mode
    Safe Mode with Networking
    Safe Mode with Command Prompt

    Enable Boot Logging
    Enable VGA mode
    Last Known Good Configuration (your most recent settings that worked)
    Directory Services Restore Mode (Windows domain controllers only)
    Debugging Mode
    Disable automatic restart on system failure

    Start Windows Normally
    Reboot
    Return to OS Choices Menu

    What you need to choose from that menu is the option:

    Disable automatic restart on system failure

    Then if XP fails to boot normally, you will see an error screen with information and clues regarding the problem and then you can decide what to do next.

    If you do not see the Disable automatic restart on system failure option, you need to reset your system and start tapping the F8 key on the keyboard until you do see the Disable automatic restart on system failure option.

    If you miss the F8 window of opportunity, you need to try again and start tapping the F8 key with more urgency (sooner and more frequently) until you do see Disable automatic restart on system failure, then choose it.

    You need to keep trying the F8 menu until you do see Disable automatic restart on system failure option, and select it.

    =======================

    if you can get into windows, after disabling automatic restart, then you need to uninstall

    avast and zone alarm, run checkdisk:

    if you do not have Recovery Console installed, then run from the start menu

    go to start, run, type in cmd

    in cmd type in chkdsk c: /r and press enter

    type Y for yes and press enter

    type exit and press enter

    restart pc, allow checkdisk to finish and run again

    -------------------------

    you can see checkdisk report, in event viewer/applications/winlogon
     
    Elizabeth23, Jan 13, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.