"Wireless Switcher" error following installation of dotNET v4.0

Discussion in 'Windows XP Help and Support' started by NeilBreakwell, Dec 4, 2017.

  1. NeilBreakwell

    NeilBreakwell

    Joined:
    Dec 4, 2017
    Messages:
    2
    Likes Received:
    0
    On a Sony Vaio VPCW111XX netbook, running Windows XP Home SP3, I installed dotNET Framework v4.0. The installation completes successfully, but subsequently shutting down the computer results in a dialog box with a message about something called a "Wireless Switcher" which must close and the option to "End Now". This happens EVERY time the computer is shut down and is very irritating. Restoring the computer from a backup image to the point immediately before installing dotNET v4.0 cures the problem, so it is definitely related to this update. Any ideas, guys ?
     
    NeilBreakwell, Dec 4, 2017
    #1
    1. Advertisements

  2. NeilBreakwell

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    3,785
    Likes Received:
    52
    Location:
    Florida
    go to start/shutdown/ look at the dialog box does the shutdown have a little shield icon?, this means that you have to shutdown and not restart after a .net install, and there are many .net updates have you updated over at microsoft updates?

    Also look in event viewer , are any errors prevalent to this issue?


    Automatically Close Applications Not Responding at Shutdown


    To Implement for All Users

    [Start] [Run] [Regedit]

    Registry Key: HKEY_USERS\.DEFAULT\Control Panel\Desktop

    Data Type: REG_SZ [String Value] // Value Name: AutoEndTasks

    Modify/Create the Value Name [AutoEndTasks] according to the Value Data listed below.

    Value Data: [0 = AutoEndTasks Disabled / 1 = AutoEndTasks Enabled]

    Exit Registry and Reboot

    To Implement for Individual Users

    [Start] [Run] [Regedit]

    Registry Key: HKEY_CURRENT_USER\Control Panel\Desktop

    Data Type: REG_SZ [String Value] // Value Name: AutoEndTasks

    Modify/Create the Value Name [AutoEndTasks] according to the Value Data listed below.

    Value Data: [0 = AutoEndTasks Disabled / 1 = AutoEndTasks Enabled]

    Exit Registry and Reboot


    HKEY_CURRENT_USER\Control Panel\Desktop


    HKEY_USERS\.DEFAULT\Control Panel\Desktop


    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control


    WaitToKillServiceTimeout and

    HungAppTimeout and


    change AutoEndTasks to 1 in the value which enables all process to be ended, 0 value will let processes take 20 seconds to end.

    ==================

    I have mine set to 1000, each 1000 is a second
     
    Elizabeth23, Dec 4, 2017
    #2
    1. Advertisements

  3. NeilBreakwell

    NeilBreakwell

    Joined:
    Dec 4, 2017
    Messages:
    2
    Likes Received:
    0
    Thanks so much for the reply - much appreciated.
    Will try to re-install dotNET v4.0 in a few days and check registry entries that you suggest. Meantime, staying with the computer running dotNET v3.5 as I also have a second partition running Windows 7 with dotNET v4.6.2
    I don't recall whether there was a shield icon next to the shutdown option, but I did shutdown (not restart) multiple times and the same problem occurred each time. Funny thing is, I also installed this dotNET v4.0 on a desktop computer which is not online and so hasn't been updated since basic install with SP3 and had no issues. Will let you know how I get on. Thanks again !
     
    NeilBreakwell, Dec 4, 2017
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.