Windows boots up, No log in users show up

Discussion in 'Windows XP Help and Support' started by marissalynne, Oct 12, 2012.

  1. marissalynne

    marissalynne

    Joined:
    Oct 12, 2012
    Messages:
    1
    Likes Received:
    0
    Hello, one day I shut my computer lid and went out to get some food. When I came back, I opened the lid and found that the computer displayed the blue screen where usually you first log in when it first boots up. There were no users, just that windows xp icon. I shut down the computer, tried safe mode, every mode you can on the list, tried ctrl alt del tried to leave the battery out tried everything and every time I boot my computer up it brings up the screen that just shows the Windows xp icon, with no options to even log on to the computer. I do not have a restore disk and it does not let me get past this screen, I cannot get into the system at all, to do , anything. It simply wont let me log in. I havent found a solution and it will cost more than its worth to take somewhere to get it fixed. I dont know anyone with a windows xp restore cd or anything like that either. I just dont know what to do. Help?

    its an older compaq notebook.
     
    marissalynne, Oct 12, 2012
    #1
    1. Advertisements

  2. marissalynne

    Mr. Eden

    Joined:
    Aug 9, 2017
    Messages:
    2
    Likes Received:
    0
    Your PC has probably failed to load the users. I would recommend removing the hard drive, inserting it into another (working) machine(or just use a usb hard drive adapter) and diagnose the issue there.
     
    Mr. Eden, Aug 9, 2017
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.