"System" says I'm Running A Dell Dimension 3000 but Im Running Dimension 4600

Discussion in 'Windows XP Help and Support' started by YourAdrenalineFix, Aug 16, 2014.

  1. YourAdrenalineFix

    YourAdrenalineFix

    Joined:
    Aug 16, 2014
    Messages:
    1
    Likes Received:
    0
    Hi Guys, I had previously had a Dell Dimension 3000 but have upgraded to a Dimension 4600, although under Control Panel > System it shows I am on a Dimension 3000. How can I correct this?

    Basically, The only thing I did was upgrade from a 3000 to 4600 motherboard and have noticed the computer is now painfully slow so I went "Investigating" and found that within System under the "General" tab it says Dell Dimension DIM 3000, although It's now a 4600 motherboard.

    Any help on correcting this will be most appreciated and I thank you guys in advance as I'm really looking forward to seeing an improvement.

    Thanks
     
    YourAdrenalineFix, Aug 16, 2014
    #1
    1. Advertisements

  2. YourAdrenalineFix

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,869
    Likes Received:
    327
    Location:
    Florida
    http://en.community.dell.com/support-forums/desktop/f/3514.aspx

    first, since you have changed the motherboard, then your product key for your installation is no longer valid.

    the key is tied to each pc.

    second, I would ask you to post at the dell forum as there are other parts you would need to go along with the 4600 motherboard

    go to the link below, sign up and post the question there and then please post whatever solution they give you back here Thanks. :)

    http://en.community.dell.com/support-forums/desktop/f/3514.aspx

    ==
     
    Elizabeth23, Aug 17, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.