So I finally got an official CD of XP tablet edition. But...

Discussion in 'Windows XP General Discussion' started by DK59, Nov 8, 2018.

  1. DK59

    DK59

    Joined:
    Aug 28, 2018
    Messages:
    29
    Likes Received:
    0
    Every time I want to make a backup it says to insert a floppy disk first to make a file that tells it to back up.

    Toshiba Satellite r15-s829
     
    DK59, Nov 8, 2018
    #1
    1. Advertisements

  2. DK59

    DK59

    Joined:
    Aug 28, 2018
    Messages:
    29
    Likes Received:
    0
    Another thing too. The fn buttons like volume, brightness, no longer work. There’s also other buttons that don’t work like they used to. For example if ya wanted to use it in tablet mode you could move the screen direction for landscape and book mode. Now they just open the web browser every time you move it one direction or the other.
     
    DK59, Nov 8, 2018
    #2
    1. Advertisements

  3. DK59

    DK59

    Joined:
    Aug 28, 2018
    Messages:
    29
    Likes Received:
    0
    DK59, Nov 9, 2018 at 4:35 AM
    #3
  4. DK59

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,529
    Likes Received:
    229
    Location:
    Florida
    https://www.bleepingcomputer.com/forums/t/400281/sound-driver-for-old-450rog-gateway/

    read the above thread, is about a gateway but, the instructions especially for cleaning all the bits of the driver out of the system

    https://support.toshiba.com/search/xp sound driver for Toshiba Satellite r15-s829

    go to above and input your model number or serial number to see if you can get an xp driver for sound, the only operating system listed for that satellite is Vista.

    are you able to boot to safe mode to uninstall the sound driver?
    ===================

    https://download.cnet.com/Realtek-AC-97-Driver-Windows-98-Me-2000-XP-2003/3000-2120_4-10238712.html

    you might try these drivers, and please keep a list of the drivers tried till we find one that works.
     
    Last edited: Nov 9, 2018 at 7:09 AM
    Elizabeth23, Nov 9, 2018 at 7:04 AM
    #4
  5. DK59

    DK59

    Joined:
    Aug 28, 2018
    Messages:
    29
    Likes Received:
    0
    So I basically restarted it a couple times without registering it until I got everything up and running, which was another 3 times.

    And what I ended doing is uninstalling the driver, installing this, https://ccm.net/download/download-5399-drivers-for-via-ac-97, partially, forced shutdown so it didn’t fully install. This caused Driver Booster 6 to recognize it as a faulty driver.

    In turn Driver Booster installed what I could only assume was the same driver since I tried installing this driver by itself but it wouldn’t work. And from what I could tell Driver Booster just ignored the warnings and installed the drivers properly somehow.

    How I got here was some forums from 2008/9 and another one from 2013.
     
    DK59, Nov 9, 2018 at 10:43 PM
    #5
  6. DK59

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,529
    Likes Received:
    229
    Location:
    Florida
    so it is well now? :)
     
    Elizabeth23, Nov 10, 2018 at 1:31 AM
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.