Setting up ICS with windows xp tp 8.1

Discussion in 'Windows XP Networking' started by JamesA, Dec 16, 2014.

  1. JamesA

    JamesA

    Joined:
    Dec 16, 2014
    Messages:
    1
    Likes Received:
    0
    Ok. So I was fiddling around and got this to work last night. Windows 8.1 is the host and it is set up correctly for ICS. The problem is with XP. I turned off the computer last night and then back on this morning and it now it does not work.

    Here is what I want to do. I want to configure the ip addresses manually on the XP machine but I don't understand networking very well. I don't really understand what addresses I should use.

    The NIC in windows 8.1 is manually configured (by windows) to have 192.168.137.1 and a subnet mask of 255.255.255.0

    The NIC on windows 8.1 that talks to my router and the internet is a wireless NIC. It is configured with ICS on.

    I don't think the settings are wrong on windows 8.1 (hosting the internet) because I accidentally got it working last night. I had set Xp to obtain IP address automatically. But it did not work. So then I was trying to manually configure it and was having no luck. My girlfriend said she switched back to auto and it worked. So we used it all night until we shut it off. This morning, it didn't work again.

    So what can I do to make sure this xp machine is configured correctly every time I turn it on?
     
    JamesA, Dec 16, 2014
    #1
    1. Advertisements

  2. JamesA

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,011
    Likes Received:
    380
    Location:
    Florida
    Elizabeth23, Dec 16, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.