Samsung NP3530EC-A0CDX won't boot into BIOS

Discussion in 'Windows XP Help and Support' started by xphelper, Oct 30, 2019.

  1. xphelper

    xphelper

    Joined:
    Oct 29, 2019
    Messages:
    29
    Likes Received:
    3
    Location:
    Far far away
    I have an old Samsung NP3530EC laptop (Mar 2013) which was running either Windows8 or 10. I jumped in to install XP. I should have gone into BIOS to disable Secure Boot and change the AHCI and change UEFI to CSMOS first but didn't, much to my regret (I think to install XP I had to). Anyway, I tried to install XP on it and it got a BSOD 0x0000007B (0xBA4CF524, 0xC0000034, ...). Neither Windows 7 nor 8 would boot up (it spins a little before going to the XP boot then BSOD). It also ignores XP or Ubuntu disks. I have also tried XP USB boot.

    I would like to get into BIOS (by F2) but it just won't let me. F4 recovery is no longer there. I have also tried other keys like F10 F12 nothing would get in. If I let it boot it'd just go to the same BSOD.

    I just don't get it, why do they design the BIOS like that, surely if they say F2 will get into BIOS it should do so regardless of what the settings are. Why can't I get into BIOS ???

    If anyone out there knows the solution, I'd be grateful if you could shed some light. Thank you.
     
    xphelper, Oct 30, 2019
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.