Problem loading XP using VBox and Windows 11

Discussion in 'Windows XP Installation and Setup' started by Peatstack, Nov 12, 2021.

  1. Peatstack

    Peatstack

    Joined:
    Nov 12, 2021
    Messages:
    2
    Likes Received:
    0
    Hoping someone can help! I have an HP Envy 17 laptop with Windows 11, Core i7 16gb Ram and 1tb SSD. I wanted to migrate all my old Access and Publisher files onto my new laptop using Oracle Virtualbox and my own bought Windows XP Home Edition disk with product key. Installion via an external CD drive. Virtualbox installation was straightforward but when I press start I get an error message "no bootable medium found". As far as I'm aware I should be able to boot up off my installation disk...? Anyway I tried to download the ISO file to save to my desktop in order to boot up from this but download keeps failing - is this something to do with Windows 11..? So I'm stuck and frustrated - ha! Probably something stupid I've missed but I'm an oldie and not hugely conversent with new tech although I did do this on a Mac some years back using Parallels Desktop and it all worked fine. Had hoped for the same straightforward installation here. One last thing to add I asked a computer friend to check my installation disk and he confirmed it worked fine so obviously no problem with either my disk or my external drive. Any pointers as to what I might do to resolve this would be really appreciated. Thanks
     
    Peatstack, Nov 12, 2021
    #1
    1. Advertisements

  2. Peatstack

    red

    Joined:
    Mar 30, 2021
    Messages:
    183
    Likes Received:
    34
    Location:
    united kindom
    hi
    would guess your running 64bit due to 11 ,and your xp 32bit wont work. may have to try the 64 bit xp (internet archive) it may work but need a little tinkering with

    long live xp:)
     
    red, Nov 28, 2021 at 4:56 PM
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.