Perhaps It's a driver problem???

Discussion in 'Windows XP Help and Support' started by DonnH, Feb 20, 2020.

  1. DonnH

    DonnH

    Joined:
    Feb 20, 2020
    Messages:
    1
    Likes Received:
    0
    Dell XPS M1710 2gb RAM 2 ghz CPU, 80GB hdd(?)

    Had a Boot menu w/ Macrium(version5 or 6) and winXP Pro. I decided to uninstall a lot of old junk and clean up the HDD, and in the process I messed up I think.

    On attempted reboot, Message appeared Missing explore.exe module, click ok, Then missing
    explorer.exe unable to locate component Normaliz.dll reinstall app may help2 error loading newdev.dll module could not be found" , but after click ok, just plain green screen(background color) So I pull out handy dandy Macrium USB emergency bootable but No way…nothing happening. Boot order is correct. I found a labeled disk winxp pro install (copy) original long gone. Boot up with this and it started to install new XP pro. Now I know its not sp3 so I’m not happy but what the heck. So while this goes on I burn macrium winPE 32 bit emergency CD and USB. CD just doesnt do anything-blank screen. The USb finally shows a window ala win10, then the swirling dots!! HUH!! Finally opens a commnd prompt x:/system32_. Then it lists all files in this dir and stops at x:/system32. Cmnd window just sits there. Background screen blank, blue green color. Hung up. When I closed this command prompt, went into reboot.

    When I inspected the winxp install disk, it said windowsLite in title. I dont recall this, but back to the “new” install, boot menu shows 2 windowsXP Pro installs, no sign of Macrium. Boot into the newest install but cannot connect to internet. No wireless adapter installed but ethernet plugged in but no ‘net. Lots of things missing in Device Mangr including erhernet driver. So No internet.Cannot find drivers. found them in a separate partition I have no way of accessing....

    Cannot install Macrium-needs web connection(tried from usb).

    I have image on a USB HDD but no way to restore.

    Anyone have any ideas? I used windows disk cleaner lastly before no boot so I think that proggie deleted somethings winxp needs…just a guess. I’ll dig in again tomorrow and get the names of those dll’s missing.
     
    DonnH, Feb 20, 2020
    #1
    1. Advertisements

  2. DonnH

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,192
    Likes Received:
    450
    Location:
    Florida
    Elizabeth23, Feb 21, 2020
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.