Old XP game

Discussion in 'Windows XP Games' started by z0l1, Oct 28, 2020.

  1. z0l1

    z0l1

    Joined:
    Oct 28, 2020
    Messages:
    1
    Likes Received:
    0
    Hello guys, I'm really new to this forum. I came here because I ran out of ideas.
    I want to play an old game called The Secret of Da Vinci: The Forbidden Manuscript.

    I played this game on Windows 7 years ago and I really wanted to play it again.

    what I've tried:
    • Windows 10:
      • I installed it on my computer and the game runs but strangely. Half complete graphics. and the other half appears when I press the button "S" on my keyboard.. really weird but that is all I got here.
    • Windows 7:
      • Installed a VirtualBox VM on version 6.0 so I could use VboxSVGA 3D acceleration with 256MB of video memory. Installed the vm tools with 3d support + directX 9. and the game doesnt even start
      • Same but with VMWare. Installed the tools and then I just installed directX 9. The game starts it has sound, the bottom left corner it says the version number but black screen no interaction, tried alt-tabbing.. nothing.
    • Windows XP
      • VirtualBox, same as windows 7, doesnt even start.
      • VMWare, exactly the same: has sound and version number but no mouse, just a black screen.
    I tested other games on the XP virtual machines and they run perfectly both on VMWare and VirtualBox.
    I dont know what to say. I used the same ISO files while creating both XP and 7 VMs.

    The furthest I got is running it on windows 10 in compatibility mode and I just dont get why..
    pls help :(
     
    z0l1, Oct 28, 2020
    #1
    1. Advertisements

  2. z0l1

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,372
    Likes Received:
    502
    Location:
    Florida
    Elizabeth23, Oct 28, 2020
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.