No sound after complete shutdown!!!!!

Discussion in 'Windows XP Help and Support' started by Smudge418, Apr 18, 2017.

  1. Smudge418

    Smudge418

    Joined:
    Apr 18, 2017
    Messages:
    1
    Likes Received:
    0
    IS ANYONE A WHIZ WITH XP.....

    All sound drivers are installed correctly and the sound is working fine, if I restart the computer everything sound wise is also working fine. When I shut the computer down and remove the plug from the wall, when I turn the computer on it boots but with no sound it takes a restart to get the sound back ??? Strange......

    Any help would be appreciated. Thank you.
     
    Smudge418, Apr 18, 2017
    #1
    1. Advertisements

  2. Smudge418

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    3,410
    Likes Received:
    13
    Location:
    Florida
    what happens when you shutdown but DO NOT pull the plug??

    is there a setting in bios that is doing this??
     
    Elizabeth23, Apr 19, 2017
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. peally

    windows media player 11 no sound on video

    peally, Dec 30, 2012, in forum: Windows XP Help and Support
    Replies:
    1
    Views:
    638
    Elizabeth23
    Dec 31, 2012
  2. SWANSTONSALLY

    no sound

    SWANSTONSALLY, Mar 21, 2013, in forum: Windows XP Help and Support
    Replies:
    1
    Views:
    530
    Elizabeth23
    Mar 21, 2013
  3. KarelRei

    Sound in avi flv mp3 mpg BUT NO Sound in mp4 or Youtube

    KarelRei, Jul 20, 2013, in forum: Windows XP Help and Support
    Replies:
    2
    Views:
    571
    SalimHussain
    Nov 9, 2013
  4. ju1234
    Replies:
    0
    Views:
    531
    ju1234
    Mar 12, 2014
  5. NeetaNPaul

    No sound after installing extra memory, Help?

    NeetaNPaul, Apr 26, 2014, in forum: Windows XP General Discussion
    Replies:
    5
    Views:
    510
    Elizabeth23
    May 1, 2014
  6. NeetaNPaul

    No sound after installing extra memory, Help?

    NeetaNPaul, Apr 26, 2014, in forum: Windows XP Help and Support
    Replies:
    19
    Views:
    1,014
    NeetaNPaul
    May 1, 2014
  7. devilmaycry

    No Sound After Custom Install

    devilmaycry, Jan 5, 2016, in forum: Windows XP Installation and Setup
    Replies:
    3
    Views:
    379
    Elizabeth23
    Jan 6, 2016
  8. Trueman
    Replies:
    3
    Views:
    506
    Joe511
    Dec 14, 2016
Loading...