New Hardware Found

Discussion in 'Windows XP Hardware' started by dino80, Feb 2, 2018.

  1. dino80

    dino80

    Joined:
    Feb 2, 2018
    Messages:
    8
    Likes Received:
    0
    I keep getting "New Hardware Found" message down in lower right corner. According to the Device Manager, it is called a "Basic System Device." I have not installed any new hardware! Is there a way I can identify what a Basic System Device is, or some way to delete the message permanently.
     
    Last edited by a moderator: Feb 8, 2018
    dino80, Feb 2, 2018
    #1
    1. Advertisements

  2. dino80

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,067
    Likes Received:
    78
    Location:
    Florida
    Elizabeth23, Feb 2, 2018
    #2
    1. Advertisements

  3. dino80

    dino80

    Joined:
    Feb 2, 2018
    Messages:
    8
    Likes Received:
    0
    Thank you for the quick reply.
    I have not reinstalled the os.
    It is a Dell Inspiron 1520 laptop computer.
    In device manager I do not have any yellow exclamation points by any of the Base System Device, of which there are three. I do, however have a yellow question mark by "Other devices" listed as the "SM Bus Controller." I do not know what that is, or if it is related to my problem.

    Dino
     
    Last edited by a moderator: Feb 8, 2018
    dino80, Feb 3, 2018
    #3
  4. dino80

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,067
    Likes Received:
    78
    Location:
    Florida
    http://www.dell.com/support/home/us/en/04/product-support/product/inspiron-1520/drivers

    sm bus controller is the chipset drivers see above website for download, now dell has a certain order to install drivers

    https://www.dell.com/support/articl...einstall-drivers-in-the-correct-order?lang=en

    read above for the correct order

    http://www.dell.com/support/home/us/en/04/product-support/product/inspiron-1520/drivers

    at the above website if you input your express service tag you will get drivers specific to your laptop

    you can reinstall all your drivers, in the correct order.
     
    Elizabeth23, Feb 3, 2018
    #4
  5. dino80

    dino80

    Joined:
    Feb 2, 2018
    Messages:
    8
    Likes Received:
    0
    Thank you for the reply Elizabeth23.
    I am glad to get that information! I did not know that the sm bus controller was the chipset driver, or that they needed to be installed in a specific order.

    Dino
     
    Last edited by a moderator: Feb 8, 2018
    dino80, Feb 4, 2018
    #5
  6. dino80

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,067
    Likes Received:
    78
    Location:
    Florida
    okay, let me know your results.
     
    Elizabeth23, Feb 4, 2018
    #6
  7. dino80

    dino80

    Joined:
    Feb 2, 2018
    Messages:
    8
    Likes Received:
    0
    I am unable to get drivers for Windows XP. I get an message that says:
    "No drivers found. There are no drivers that meet the filter criteria you've applied."
    Not sure why....also get a circle with a line through the middle of if, which I think means not available!!
    Dino
     
    dino80, Feb 6, 2018
    #7
  8. dino80

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,067
    Likes Received:
    78
    Location:
    Florida
    did you go to the dell download site?

    did you input your express service tag?

    what filter criteria did you apply?
     
    Elizabeth23, Feb 6, 2018
    #8
  9. dino80

    dino80

    Joined:
    Feb 2, 2018
    Messages:
    8
    Likes Received:
    0
    Yes, I went to Dell's Download Site.
    I put in mu express service tag.
    I don't know anything about filters so did nothing with that...

    Dino
     
    dino80, Feb 6, 2018
    #9
  10. dino80

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,067
    Likes Received:
    78
    Location:
    Florida
    give me the express service tag and what flavor of xp, 32 or 64 bit, home, pro or media edition center,

    I will download the drivers to my onedrive and you can download from there, I do not know why you are receiving an error, what browser are you using? is it up to date, is the pc up to date?
     
    Elizabeth23, Feb 6, 2018
    #10
  11. dino80

    dino80

    Joined:
    Feb 2, 2018
    Messages:
    8
    Likes Received:
    0
    Service tag 17KL1F1. Windows XP Home 32 bit
    My browser is up to date....

    I tried to upload a picture of the error but it would not go...in essence it says: "No Drivers Found. There are no drivers that meet the filter criteria you've applied."

    Dino
     
    dino80, Feb 7, 2018
    #11
  12. dino80

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,067
    Likes Received:
    78
    Location:
    Florida
    http://www.dell.com/support/home/us/en/04/product-support/product/inspiron-1520/drivers

    above page has all drivers for 1520, but you cannot search for a driver by name from the filter box or you will get the error you received, when inputting your service tag number all that was provided was the bios driver and if your bios is already A09 you do not need to update the bios, I have uploaded a folder with some of your drivers, the wireless is dell's wireless if you have intel that is a different driver, at the above page you have to scroll through all the drivers to pick out the ones you need, and if after you have installed these and device manager says that you need more, then let me know which ones, such as make and version which should be listed in the driver details.
    or you can type in RUN msinfo32 this will bring up a system configuration which should also list drivers and types.

    https://onedrive.live.com/?id=D7389B68B3A275AD!4617&cid=D7389B68B3A275AD

    above is my onedrive site where I have uploaded to a folder labeled Inspiron you can download the whole folder which will be downloaded as a .zip file and you will have to extract the contents.
     
    Elizabeth23, Feb 7, 2018
    #12
  13. dino80

    dino80

    Joined:
    Feb 2, 2018
    Messages:
    8
    Likes Received:
    0
    Hi Elizabeth23,
    This a strange one. I downloaded all your drivers, but I only needed the one for SM Bus Controller -Chipset. I installed that and then went and looked at my Device Manager and it was good all the way through. I no longer had any yellow question marks. I rebooted by computer and what comes up but the message again about new hardware. For some reason I cannot upload any images to you....but...My Device Driver is still good.
    Dino
     
    dino80, Feb 8, 2018
    #13
  14. dino80

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,067
    Likes Received:
    78
    Location:
    Florida
    it will not harm the computer but you need to install the drivers in the proper order or it will only seem that they are installed

    install the nss, then the chipset, then audio and check to see if the message comes up on the last reboot.
     
    Elizabeth23, Feb 8, 2018
    #14
  15. dino80

    dino80

    Joined:
    Feb 2, 2018
    Messages:
    8
    Likes Received:
    0
    Hello Elizabeth23,

    Haven't seen the error message for two days now, so I am going to assume that it is gone, thanks to you! Sure glad you were around to help.I will let you know if it returns, but for now I guess its working correctly. Guess I got the drivers in the right order..lol!
    Dino
     
    dino80, Feb 11, 2018
    #15
  16. dino80

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,067
    Likes Received:
    78
    Location:
    Florida
    okay, hope all goes well, :)
     
    Elizabeth23, Feb 11, 2018
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.