MUI bug on XP/Server 2003

Discussion in 'Windows XP Help and Support' started by milkchanmeow, Jul 16, 2022.

  1. milkchanmeow

    milkchanmeow

    Joined:
    Sep 2, 2021
    Messages:
    2
    Likes Received:
    1
    Location:
    Tron,Thailand
    Hello everyone Can anyone fix this bug or have the ability to mine Windows files?
    This is a problem that has been left for a long time. and no one noticed

    MUI It shows incorrect memory values in Task manager or you will look in.

    normal
    [​IMG]
    bug
    [​IMG]
    From my test as follows

    -Affected Languages

    French (France)
    Deutsch (Deutschland) - German
    Italian (Italy)
    Spanish (International Sort) - espanol
    Danish
    Russian
    Portuguese (Portugal)
    Latvian
    Lithuanian
    Slovenian
    Thai

    -unaffected language

    Chinese Simplified
    Chinese Traditional
    Japanese
    Korean
    Arabic (Saudi Arabia)
    Nederlands (Nederland) - Dutch
    Hebrew
    Portuguese (Brazil)
    Swedish
    Czech
    Finnish
    Norwegian (Bokmal)
    Greek
    Hungarian
    Polish
    Turkish
    Bulgarian
    Croatian
    Romanian
    Slovak
    Estonian
    [​IMG]
    Server 2003 non r2 is also affected

    Server 2003
    -Affected Languages
    Deutsch (Deutschland) - German
    Italian (Italy)
    Spanish - espanol
    Portuguese (Portugal)
    Russian

    -unaffected language
    Chinese Simplified
    Chinese Traditional
    Japanese
    Korean
    Dutch
    French (France)
    Portuguese (Brazil)
    Swedish
    Czech
    Hungarian
    Polish
    Turkish
    Arabic
    Danish
    Finnish
    Greek
    Hebrew
    Norwegian (Bokmal)
    [​IMG]
    R2 Version
    -Affected Languages
    Spanish - espanol
    Deutsch (Deutschland) - German
    Italian (Italy)
    Russian
    Portuguese (Portugal)

    -unaffected language
    French (France)
    Japanese
    Chinese Simplified
    Chinese Traditional
    Korean
    Swedish
    Dutch
    Portuguese (Brazil)
    Czech
    Polish
    Hungarian
    Turkish

    r2 x64
    -Affected Languages
    Deutsch (Deutschland) - German
    Spanish - espanol
    Italian (Italy)
    Russian

    -unaffected language
    Japanese
    French (France)
    Chinese Simplified
    Chinese Traditional
    Korean
    Swedish
    Portuguese (Brazil)

    Windows XP x64
    -Affected Languages
    Deutsch (Deutschland) - German
    Spanish - espanol
    Italian (Italy)
    Russian Form (Server2003R2)

    -unaffected language
    Japanese
    French (France)
    Chinese Simplified
    Chinese Traditional
    Korean
    Swedish
    Portuguese (Brazil)

    I've tested the MUI bug on XP.
    whether programs, even games, read the memory correctly or not
    It's causing my game to read the memory incorrectly.

    normal
    [​IMG]
    bug
    [​IMG]
    https://drive.google.com/drive/folders/1t_endgD6HVf1F1mBy1y7DNnz_BxA3lts?usp=sharing

    The MUI Pack that I use is the normal version without N suffix. Has anyone had experience with fixing this bug?
    MUI_WXM_CD1.iso
    MUI_WXM_CD2.iso
    MUI_WXM_CD3.iso
    MUI_WXM_CD4.iso
    MUI_WXM_CD5.iso
    This is a major problem MS doesn't notice.

    Server 2003 non-r2 mui

    https://mega.nz/folder/2EhWXBqT#_Zzbh7oH9M4AWyFHO_rDKw
     
    milkchanmeow, Jul 16, 2022
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.