Increase font size of "Window Text"?

Discussion in 'Windows XP Customization' started by alharris, Apr 4, 2018.

  1. alharris

    alharris

    Joined:
    Apr 13, 2015
    Messages:
    8
    Likes Received:
    0
    Greetings,

    The "Window Text" - the text inside XP windows when opening a folder giving its contents - is becoming too small for my ageing eyes. I would like to increase the font size of Window Text without affecting everything else.

    Under Desktop > Properties > Display Properties > Appearance > Advanced, if “Window” is selected, the text font and font size options are not selectable (though the color can apparently be changed).

    Question: Is there a change that can be made in the Registry to alter the default "Windows XP Style" to specify a different font size, font, or to bold the default Window Text? Is there another option, perhaps to allow the font size box to be selected?

    I know about changing DPI, etc., but I don’t want to make changes that alter everything.

    Thank you.
     
    alharris, Apr 4, 2018
    #1
    1. Advertisements

  2. alharris

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,392
    Likes Received:
    156
    Location:
    Florida
    start/ all programs/ accessories/ accessibility/ dialog box will walk you through increasing text.
     
    Elizabeth23, Apr 4, 2018
    #2
    1. Advertisements

  3. alharris

    alharris

    Joined:
    Apr 13, 2015
    Messages:
    8
    Likes Received:
    0
    "start/ all programs/ accessories/ accessibility/ dialog box will walk you through increasing text"

    That changes all text, everywhere. I want to change font size of Windows Text only.
     
    alharris, Apr 4, 2018
    #3
  4. alharris

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,392
    Likes Received:
    156
    Location:
    Florida
    Desktop > Properties > Display Properties > Appearance > Advanced

    if you choose Icon, it will allow change from Tahoma 8pt, to a font or font size, from HERE

    but it is still everywhere

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes

    above from

    further references on THIS search page
     
    Elizabeth23, Apr 5, 2018
    #4
  5. alharris

    alharris

    Joined:
    Apr 13, 2015
    Messages:
    8
    Likes Received:
    0
    Thank you - that is quite helpful, using the "icon" setting to change the font.
    Also, in looking at the links on the search page you provided, I realized that I did not have cleartype font smoothing enabled. When I enabled it, the text became easier to read, even without changing the font size.
     
    alharris, Apr 5, 2018
    #5
  6. alharris

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,392
    Likes Received:
    156
    Location:
    Florida
    great, :) maybe you need some reading glasses?? :)
     
    Elizabeth23, Apr 5, 2018
    #6
  7. alharris

    Janice

    Joined:
    Dec 31, 2017
    Messages:
    43
    Likes Received:
    6
    Location:
    Canada
    I am not able to find how to enable "cleartype font smoothing" as mentioned in post #5. Please help.
    Thank you
     
    Janice, Sep 8, 2018
    #7
  8. alharris

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,392
    Likes Received:
    156
    Location:
    Florida
    https://www.wikihow.com/Enable-ClearType

    You can also edit the registry to enable ClearType.

    • Go to the HKEY_CURRENT_USER\Control Panel\Desktop\FontSmoothing registry subkey, and set the value to 0 to disable font smoothing or 2 to enable font smoothing.
    • Go to the HKEY_CURRENT_USER\Control Panel\Desktop\FontSmoothingType registry subkey, and set the value to 0 for no smoothing, 1 for standard smoothing, or 2 for ClearType.
    To enable font smoothing for the logon screen, go to the HKEY_USERS\.DEFAULT\Control Panel\Desktop registry subkey, and use the same values as above.
     
    Elizabeth23, Sep 8, 2018
    #8
    Janice likes this.
  9. alharris

    alharris

    Joined:
    Apr 13, 2015
    Messages:
    8
    Likes Received:
    0
    Display > Properties > Appearance > Effects> check the box "use the following method to smooth..." and select "clear type" rather than "standard"
     
    alharris, Sep 8, 2018
    #9
  10. alharris

    Janice

    Joined:
    Dec 31, 2017
    Messages:
    43
    Likes Received:
    6
    Location:
    Canada
    I did this and my XP looks even better now! Thank you.
     
    Janice, Sep 9, 2018
    #10
  11. alharris

    Janice

    Joined:
    Dec 31, 2017
    Messages:
    43
    Likes Received:
    6
    Location:
    Canada
    This method is the same, as that shown in Elizabeth's link in post #8. Even then thank you for helping.
     
    Janice, Sep 9, 2018
    #11
  12. alharris

    Janice

    Joined:
    Dec 31, 2017
    Messages:
    43
    Likes Received:
    6
    Location:
    Canada
    I have another problem. All my web pages have a very harsh white backgound irrespective of the colour of the web page background. What can I do?
     
    Janice, Sep 9, 2018
    #12
  13. alharris

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,392
    Likes Received:
    156
    Location:
    Florida
    what browser and browser version?
     
    Elizabeth23, Sep 9, 2018
    #13
  14. alharris

    Janice

    Joined:
    Dec 31, 2017
    Messages:
    43
    Likes Received:
    6
    Location:
    Canada
    It is Firefox ESR 52.6.0 (32-Bit). But I don't think it is a Browser problem because this happened after I meddled with the "Display Properties". Before I got the answer to my question in your post #8 above, I did some fiddling around with Display Properties and it was then that this happened. Prior to that Web pages were fine.
     
    Janice, Sep 10, 2018
    #14
  15. alharris

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,392
    Likes Received:
    156
    Location:
    Florida
    do you use system restore?

    if yes, then go to safe mode and choose a point that was before you started messing with the display properties. then reboot

    if no, then can you remember which setting you fixed?
    look at resolution in display properties, is it set for 96 DPI?
     
    Elizabeth23, Sep 10, 2018
    #15
    Janice likes this.
  16. alharris

    Janice

    Joined:
    Dec 31, 2017
    Messages:
    43
    Likes Received:
    6
    Location:
    Canada
    Display Resolution is at 96 DPI. So I did a System Restore to a date, a week ago and things are back to normal. I wonder what mistake I made. If I know that, I can avoid making the same mistake again. For example, on this forum page, I lost all the colours (the broad blue strips at the top and bottom of this page and all the colour around the user avatars - mainly blue -on the left of the page. Does it give you any idea about what went wrong?
     
    Janice, Sep 10, 2018
    #16
  17. alharris

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,392
    Likes Received:
    156
    Location:
    Florida
    I couldn't say what did it, when I make changes I only do one at a time, and I write it down as to what it was before, it can help :)
     
    Elizabeth23, Sep 10, 2018
    #17
    Janice likes this.
  18. alharris

    Janice

    Joined:
    Dec 31, 2017
    Messages:
    43
    Likes Received:
    6
    Location:
    Canada
    Thank you, I should have done it the same way!
     
    Janice, Sep 11, 2018
    #18
  19. alharris

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    4,392
    Likes Received:
    156
    Location:
    Florida
    well at least you know for next time, :)
     
    Elizabeth23, Sep 11, 2018
    #19
  20. alharris

    Janice

    Joined:
    Dec 31, 2017
    Messages:
    43
    Likes Received:
    6
    Location:
    Canada
    :):):):)
     
    Janice, Sep 12, 2018
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.