I have a network connection but can't surf!

Discussion in 'Windows XP Networking' started by jsunem, Jul 19, 2012.

  1. jsunem

    jsunem

    Joined:
    Jul 19, 2012
    Messages:
    1
    Likes Received:
    0
    I suddenly have an internet connection issue. For over a year now I have been sharing my Mac's internet connection with my PC (using Windows XP SP3) because the router is in another room, and the PC has no wifi card. It has worked great, until today when I upgraded my browser from IE7 to IE8. Nothing else has changed. Now I can still see a network connection (still sending and receiving packets just fine) but when I try to use a browser (any browser) suddenly I can't connect to anything. In my attempts to fix things I have run the networking wizard 3-4 times, restarted several times, etc. Having no success.

    All the simple surf has been checked. The mac is on, the router is on, the cable modem is on, the internet is working on those devices just fine. The hardwired ethernet between the Mac and PC is working, and I can even view shared file data on the PC from the Mac. I've even disabled the PC's firewalls without any change in results.

    Any tips, advice, suggestions, or other forums to try?
     
    jsunem, Jul 19, 2012
    #1
    1. Advertisements

  2. jsunem

    WindowsXPforever

    Joined:
    Mar 5, 2018
    Messages:
    435
    Likes Received:
    155
    Location:
    Lithuania
    Hmm..Maybe change settings in the router
     
    WindowsXPforever, Mar 28, 2018
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.