HP Compaq 8200 Elite Convertible Minitower-PC mit WinXP

Discussion in 'Windows XP General Discussion' started by magnum, Mar 5, 2021.

  1. magnum

    magnum

    Joined:
    Mar 5, 2021
    Messages:
    2
    Likes Received:
    0
    Erst einmal Hallo in die Runde!
    Ich bin der Neue mit 58 Jahren, wohne in Hessen, Deutschland und habe ein Problem.
    Ich hoffe, ich darf hier auch in deutsch posten...!
    Ich MUSS den oben angegebenen PC mit Windows XP (am besten 32BIT) installieren.
    Ich habe mir mit nLite ein ISO Image mit WinXP, SP3 und Treibern von dieser Seite erstellt
    https://support.hp.com/de-de/driver...initower-pc/5037949/model/5037951?sku=SP369UP

    Wenn ich einen USB Stick zum Booten erstelle, erhalte ich lediglich die Meldung
    Attempting Boot From USB Device
    Brenne ich das Image auf CD, werden erst ganz normal, wie man das von XP kennt diverse Treiber geladen und dann bleibt der PC mit Bluescreen stehen.
    Kann mir hier jemand helfen?
    Ich vermute einfach, dass ich die falschen Treiber beim Image erstellen auswähle, aber ich habe schon 4 verschiedene Konstellationen genutzt und immer das gleiche Bild.
    Ich habe 3 von diesen PC's hier und bei allen das gleiche Bild. Mit Windows7 funktionieren sie einwandfrei.

    Danke euch im Voraus und Sorry für den deutschen Post.
    Roland
     
    magnum, Mar 5, 2021
    #1
    1. Advertisements

  2. magnum

    red

    Joined:
    Mar 30, 2021
    Messages:
    139
    Likes Received:
    31
    Location:
    united kindom
    Have you set bios to boot usb? if iso burned ok then all should be well, maybe best to get a new iso with sp3 already included with all the up dates i, can get from internet archive or just put in search bar
    G
    long live xp:)
     
    red, Jun 17, 2021
    #2
    1. Advertisements

  3. magnum

    magnum

    Joined:
    Mar 5, 2021
    Messages:
    2
    Likes Received:
    0
    Hello
    The problem was the SATA setting in the BIOS. This was on AHCI. And since Windows XP does not come with any AHCI drivers by default, the boot process did not work.
    The conversion of the SATA controller to IDE brought success!
     
    magnum, Jun 17, 2021
    #3
  4. magnum

    Samir

    Joined:
    Apr 1, 2021
    Messages:
    130
    Likes Received:
    16
    Location:
    HSV and SFO
    Glad you were able to find a solution--this is a common problem and it's always best to leave ahci off until you have the drivers installed. Personally, I just leave it off anyways.
     
    Samir, Jun 25, 2021
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.