How to set the jumper for this WD800 drive?

Discussion in 'Windows XP Hardware' started by r1s8k, Mar 20, 2024.

  1. r1s8k

    r1s8k

    Joined:
    Jan 6, 2023
    Messages:
    14
    Likes Received:
    0
    Hi,

    I have this drive which I worked on to install windows xp before months and I forgot what jumper setting for OS installation and which for OS boot.

    The PC is Dell OptiPlex 170L. This is the drive I have:

    [​IMG]

    [​IMG]
     
    r1s8k, Mar 20, 2024
    #1
  2. r1s8k

    Madeleine Takam

    Joined:
    Feb 2, 2020
    Messages:
    93
    Likes Received:
    81
    Location:
    Alderley Edge
    For some reason you have set it to slave. Master is the middle Pins. Cable-Select is end right.

    For IDE /PATA you have Master and Slave on the same cable. Up to 2 drives.

    You select Boot order from Bios. Although one normally sets the boot drive as Master. For greater efficiency on its own cable.
     
    Madeleine Takam, Mar 20, 2024
    #2
  3. r1s8k

    r1s8k

    Joined:
    Jan 6, 2023
    Messages:
    14
    Likes Received:
    0
    OK, I sat it to master mode and it booted up.

    At first it crashed:

    [​IMG]

    Then it booted up but I can get in the bios setting:

    [​IMG]

    Another try:

    [​IMG]
     
    r1s8k, Mar 20, 2024
    #3
  4. r1s8k

    Madeleine Takam

    Joined:
    Feb 2, 2020
    Messages:
    93
    Likes Received:
    81
    Location:
    Alderley Edge
    So far you haven’t uploaded a picture of the Bios. Have you been in the Bios yet?

    Don't let the computer think for itself ..It's an idiot. Stop letting it auto configure IDE. ..Get into Bios.

    Try this, but first note this.

    IDE/Pata cables usually have 2 connectors on. The middle one is always the Slave. The end one is always the Master. If it has a blue connector ..that is for the motherboard.

    Set your hard drive to master (IE you need to put that connector on the middle pins) stick it on end connector. Don’t put anything else on the cable such as a second drive or CD/DVD drive.

    Is there a second IDE/PATA cable connected to something?? Remove it for the moment.

    For most computers or motherboards one presses delete to get into the Bios. For Dell it is usually F2

    Do this ..

    Turn computer off. Start computer while angrily and frantically thrashing your pinky-finger up and down on the F2 key while shouting go into the Bios you Bas__ard.

    Once in Bios, unless by this time you have thrown computer out of window .. Go to Boot options ..select your WD drive as first Boot option.

    If still no joy, try Cable Select – end pins. Reboot.

    If still no joy …..Do you have a valid operating system on the drive?
     
    Madeleine Takam, Mar 20, 2024
    #4
    j896, cornemuse and r1s8k like this.
  5. r1s8k

    tekkaman

    Joined:
    Jun 23, 2021
    Messages:
    168
    Likes Received:
    75
    If it hangs on IDE configuration the jumper is set wrong. Check below the drive they usually mark which pins does what in small text. Some brand name computers also use a different IDE cable that has named with part is master and which is slave. If you have one of those cables you have to match the pins with the cable end.
     
    tekkaman, Mar 21, 2024
    #5
  6. r1s8k

    r1s8k

    Joined:
    Jan 6, 2023
    Messages:
    14
    Likes Received:
    0
    [​IMG]

    I have to disconnect the CD driver on the left.

    The system booted up:

    [​IMG]

    I have to check again if reconnecting the CD driver would cause a boot issue.
     
    r1s8k, Mar 21, 2024
    #6
  7. r1s8k

    r1s8k

    Joined:
    Jan 6, 2023
    Messages:
    14
    Likes Received:
    0
    Also I had to put the jumper to "cable select" setting.
     
    r1s8k, Mar 21, 2024
    #7
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.