How Do I Stop XP from Switching Wifi Networks?

Discussion in 'Windows XP General Discussion' started by koolx, Nov 17, 2014.

  1. koolx

    koolx

    Joined:
    Oct 26, 2012
    Messages:
    74
    Likes Received:
    0
    Sometimes, when I'm on my own wifi network, XP switches ubruptly to another network. How do I get XP to stay on one network without it switching to another network?
     
    koolx, Nov 17, 2014
    #1
  2. koolx

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,839
    Likes Received:
    752
    Location:
    Florida
    from here

    ===

    these may help , read through them, I do not use a wifi connection so am not sure, but searched through several pages of articles and threads to see if I could find your exact issue. The ones below seem to be about network dropping, and I do not know if that is the same as network switching.

    http://www.werockyourweb.com/your-wireless-connection-dropping/

    http://www.tp-link.us/article/?faqid=186
     
    Elizabeth23, Nov 18, 2014
    #2
  3. koolx

    koolx

    Joined:
    Oct 26, 2012
    Messages:
    74
    Likes Received:
    0
    Hi, Liz, thanks for the links. I'm a bit cofused on one of the links you proviided. In one of them, theres a feature in XP called, "Automatically connect to non-preferred networks." Does this feature allow my computer to connect to a preferred network without dropping the connection to another network?
     
    koolx, Nov 18, 2014
    #3
  4. koolx

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,839
    Likes Received:
    752
    Location:
    Florida
    I am not sure , how I read it is that if this setting is ENABLED then it will look and connect to non-preferred networks, it would appear that this should be DISABLED.

    ==

    from here

    As I understand it you seem to have several listings and if a preferred network is higher preferred it will switch to it, maybe you should delete all the preferred networks except the one you want it to stay connected to.
     
    Elizabeth23, Nov 18, 2014
    #4
  5. koolx

    koolx

    Joined:
    Oct 26, 2012
    Messages:
    74
    Likes Received:
    0
    Thanks Liz.. I'm on it.
     
    koolx, Nov 21, 2014
    #5
  6. koolx

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,839
    Likes Received:
    752
    Location:
    Florida
    is it working now??
     
    Elizabeth23, Nov 21, 2014
    #6
  7. koolx

    koolx

    Joined:
    Oct 26, 2012
    Messages:
    74
    Likes Received:
    0
    Hi, Liz. It still switches networks after an hour into downloading a file. But thats ok. I'll figure it out. But thanks anyway Liz.
     
    koolx, Nov 21, 2014
    #7
  8. koolx

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,839
    Likes Received:
    752
    Location:
    Florida
    Elizabeth23, Nov 21, 2014
    #8
  9. koolx

    koolx

    Joined:
    Oct 26, 2012
    Messages:
    74
    Likes Received:
    0
    Thanks Liz. I'm reading your links.. Thank you!!! Also, please help me with another issue I got. All of a sudden, some weblinks have started to look different than usual on my browser, which is Opera. Please let me know.,.. Thanks!!
     
    koolx, Nov 22, 2014
    #9
  10. koolx

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,839
    Likes Received:
    752
    Location:
    Florida
    not sure I can help with opera as I have never used this.

    you might clean all your temporary files and see if it will clear up, tho this is mostly for when it is slow.

    but you should run your browser with all addons and/or plugins disabled and see if it looks okay then, and if it does then one of your addons is the culprit and it will be trial and error to see which one.
     
    Elizabeth23, Nov 22, 2014
    #10
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.