Hardware Installation wizard running on startup?

Discussion in 'Windows XP Help and Support' started by alan777, Apr 14, 2013.

  1. alan777

    alan777

    Joined:
    Feb 23, 2013
    Messages:
    6
    Likes Received:
    0
    Hi,

    I attempted to install a printer which was connected to the parallel port.

    I then decided not to and uninstalled the software and deleted the printer.

    Now however, every time I boot up the Found new hardware wizard opens saying its found a new parallel device and prompting me to install the software?

    How can I stop this from happening each time I start up?

    Thanks in advance.
     
    alan777, Apr 14, 2013
    #1
  2. alan777

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,849
    Likes Received:
    757
    Location:
    Florida
    go to start, right click on my computer, choose manage, choose device manager, go to view and select show hidden drivers, look for any drivers associated with your old printer.

    right click and choose uninstall,

    to see what they are right click and choose properties.
     
    Elizabeth23, Apr 15, 2013
    #2
  3. alan777

    alan777

    Joined:
    Feb 23, 2013
    Messages:
    6
    Likes Received:
    0
    Thanks Elizabeth, very helpful instructions. problem fixed!
     
    alan777, Apr 17, 2013
    #3
  4. alan777

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,849
    Likes Received:
    757
    Location:
    Florida
    great, glad the issue is resolved.
     
    Elizabeth23, Apr 17, 2013
    #4
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.