gigagyte realtek audio problem XP SP3. no sound to my headphone

Discussion in 'Windows XP Help and Support' started by hugh, Dec 5, 2013.

  1. hugh

    hugh

    Joined:
    Dec 5, 2013
    Messages:
    1
    Likes Received:
    0
    Hi, I have a gigagyte motherboard with realtek audio and am running XP SP3.
    I have no sound to my headphones
    It is like this from all sources (CD, Games, Youtube, etc)
    The Realtek sound manager window says there are no headphones plugged in but i have tried two sets that work on other sources. and they both work on other operating systems on this computer.
    All drivers are up to date (?i think?).
    Driving me crazy as my son wants sound when playing games but i'm sick of hearing it ;-)

    on the gigabyte control panel it does not recognise anything is plugged in to the headphone socket (but socket definitely works on other OS)

    any help is appreciated, thanks
     
    hugh, Dec 5, 2013
    #1
    1. Advertisements

  2. hugh

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    3,743
    Likes Received:
    44
    Location:
    Florida
    Elizabeth23, Dec 5, 2013
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. AviSona

    Need realtek latest audio driver for xp3

    AviSona, Oct 4, 2011, in forum: Windows XP Drivers
    Replies:
    1
    Views:
    1,360
    kmjamal
    Jan 14, 2013
  2. Granny

    After a SP3 repair I can't connect to the internet problem.

    Granny, Jun 11, 2013, in forum: Windows XP Help and Support
    Replies:
    7
    Views:
    1,577
    Elizabeth23
    Jun 12, 2013
  3. KarelRei

    Sound in avi flv mp3 mpg BUT NO Sound in mp4 or Youtube

    KarelRei, Jul 20, 2013, in forum: Windows XP Help and Support
    Replies:
    2
    Views:
    741
    SalimHussain
    Nov 9, 2013
  4. ju1234
    Replies:
    0
    Views:
    693
    ju1234
    Mar 12, 2014
  5. Nemtrex

    No Audio device found. VIA realtek

    Nemtrex, Nov 15, 2014, in forum: Windows XP Hardware
    Replies:
    17
    Views:
    1,337
    billy gates
    Dec 12, 2014
  6. bawol891
    Replies:
    1
    Views:
    1,230
    bawol891
    Jun 19, 2016
  7. JingleXP

    Need Audio Driver for CQ60-615DX (SP3)

    JingleXP, Nov 20, 2016, in forum: Windows XP Drivers
    Replies:
    13
    Views:
    1,426
    Elizabeth23
    Nov 24, 2016
  8. Trueman
    Replies:
    3
    Views:
    747
    Joe511
    Dec 14, 2016
Loading...