Getting BSOD 0x0000007b when trying to install from USB to SSD on an Optiplex 745

Discussion in 'Windows XP Installation and Setup' started by usreym3, Jan 23, 2023.

  1. usreym3

    usreym3

    Joined:
    Jan 23, 2023
    Messages:
    1
    Likes Received:
    0
    Hi all,

    I am new here!
    I'm currently trying to install XP, SP3 from an ISO file that friend sent me of a PC he owns.
    I put the ISO on a USB using RUFUS to make it bootable, and have a 120gb Kingston SATA SSD plugged into the SATA connectors in my Dell Optiplex 745.

    I have also updated to most recent version of BIOS for this PC from Dell.

    When starting up, I press F12 to get the boot menu, and select to boot from the USB.
    The Windows installer starts, loads all the files that are in the ISO file, then it pauses, blacks out, then BSOD's with error code:
    0x0000007b (0xF782524, 0XC0000034, 0x00000000)

    I have read that this error is from my bios not supporting AHCI mode, but even after switching the BIOS to ATA/IDE mode, I still get the same error.
    I also tried the same ISO using Win2USB installer and found a native F6 SATA driver that installed fine, but still met the same BSOD message after starting the install.

    Any help would be appreciated! Thanks Windows XP gurus!
     
    usreym3, Jan 23, 2023
    #1
    1. Advertisements

  2. usreym3

    tekkaman

    Joined:
    Jun 23, 2021
    Messages:
    53
    Likes Received:
    24
    Rufus is supposed to work. But if you're having problems you could try this tutorial:

    Download: https://easy2boot.xyz/

    I have a question though. Does the crash happens before creating a partition ? I searched the error and it just says it's related to Sata.
    See link here: http://www.asknetinfo.com/resolved-...78d2524-0xc0000034-0x00000000-0x00000000.html

    But in another link someone said the error is related to either hard drive or memory:
    https://www.dell.com/community/Desktops-General-Read-Only/BSOD-Stop-Error-Please-Help/td-p/3224639

    Maybe you can run memtest to check if the ram is good ?
     
    tekkaman, Jan 26, 2023
    #2
    1. Advertisements

  3. usreym3

    priscus

    Joined:
    Jun 1, 2016
    Messages:
    387
    Likes Received:
    134
    Does this also occur if you set BIOS to AHCI? I cannot understand BIOS offering you the option which you say you switched from, if it actually does not support AHCI mode. Not sure what the outcome is of loading SATA driver, but then having BIOS select IDE mode.
     
    priscus, Jan 26, 2023
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.