File Search Runs Without Returning Results or Ending

Discussion in 'Windows XP Help and Support' started by AlphaDave, Aug 14, 2013.

  1. AlphaDave

    AlphaDave

    Joined:
    Aug 14, 2013
    Messages:
    2
    Likes Received:
    0
    My colleague's computer has developed a bit of a problem lately.

    Whenever she tries to do a file search, for a file that we know exists, with a search string to appear anywhere in the document, the search function appears to be running, but never ends, and never returns any results, not even a "no results found" message. We've left it searching for hours and it still doesn't work.

    This happens both when searching on the network, and locally.

    Her computer is running XP (and getting quite old).
     
    AlphaDave, Aug 14, 2013
    #1
    1. Advertisements

  2. AlphaDave

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,364
    Likes Received:
    495
    Location:
    Florida
    Elizabeth23, Aug 14, 2013
    #2
    1. Advertisements

  3. AlphaDave

    AlphaDave

    Joined:
    Aug 14, 2013
    Messages:
    2
    Likes Received:
    0
    Hi,

    Unfortunately anything related to the computers at this company isn't kept in any order at all. After going through what I could find in the way of discs, I failed to find any XP discs.

    However, I have found an alternative way to search. It's a tad more long winded but works fine. Thanks for the advice though, I'm sure it would have worked if I had the resources!
     
    AlphaDave, Aug 15, 2013
    #3
  4. AlphaDave

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,364
    Likes Received:
    495
    Location:
    Florida
    okay, and if you need a file next time, then let me know and I can upload the file to my skydrive and then you can download it, no disks necessary, if you use xp pro.
     
    Elizabeth23, Aug 15, 2013
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.