Explorer.exe error message

Discussion in 'Windows XP Help and Support' started by kelvinks, Oct 23, 2014.

  1. kelvinks

    kelvinks

    Joined:
    Oct 23, 2014
    Messages:
    2
    Likes Received:
    0
    Location:
    London
    I use a thin client to connect to an RDS server farm. The problem is that when I powerup my thin client i get an error message

    Explorer.EXE - Application error
    the instruction at "0x71ab6a55" referenced memory at "0x71ab6a55". the memory could not be "read". click on OK to terminate the program.

    when I click ok, my desktop goes blank and i have to do a CTRL+ALT+DEL to restart my machine.
    When i do a 'shift + enter' i can log onto the thin client as an admin and the message does not show up. I do not want this message to appear when any user tries to log on as they are not admins.

    I do not think it is a virus issue and i have also done the 'netsh winsock reset' as some users on google suggested but this has not worked.
    Any ideas on how to resolve this issue??. it is driving me round the bend.
     
    kelvinks, Oct 23, 2014
    #1
    1. Advertisements

  2. kelvinks

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,637
    Likes Received:
    568
    Location:
    Florida
    Elizabeth23, Oct 23, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.