Does anyone know how to get minecraft 1.17+ on XP?

Discussion in 'Windows XP Games' started by powdered, Oct 8, 2021.

  1. powdered

    powdered

    Joined:
    Oct 8, 2021
    Messages:
    2
    Likes Received:
    0
    Location:
    The Moon!
    Minecraft used to work on XP just fine, but now it requires java 14 or something idk
     
    powdered, Oct 8, 2021
    #1
    1. Advertisements

  2. powdered

    red

    Joined:
    Mar 30, 2021
    Messages:
    183
    Likes Received:
    34
    Location:
    united kindom
    god thats old you may need to update your xp to sp3, will get an update disk from major geeks under system or internet archive under cd rom ,
    long live xp:)
     
    red, Oct 9, 2021
    #2
    1. Advertisements

  3. powdered

    powdered

    Joined:
    Oct 8, 2021
    Messages:
    2
    Likes Received:
    0
    Location:
    The Moon!
    i already have SP3.
     
    powdered, Oct 10, 2021
    #3
  4. powdered

    red

    Joined:
    Mar 30, 2021
    Messages:
    183
    Likes Received:
    34
    Location:
    united kindom
    ok then try to re install it , noting any system pop ups this will point you in the right direction to help get it to run, 1st though make sure you have removed the old setup 1st, as not to conflict system,check your graphics card for open gl problems and update java , may just need a few new system updates

    long live xp:)
     
    red, Oct 26, 2021
    #4
  5. powdered

    K4sum1

    Joined:
    Thursday
    Messages:
    5
    Likes Received:
    0
    You might be able to do it with One Core API. Java 16 is required, which doesn't work on XP, or even 7 if you don't have an openj9 fork.
     
    K4sum1, Dec 3, 2021 at 1:48 PM
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.