Desktop shortcuts name box background too bright

Discussion in 'Windows XP Help and Support' started by DonP22, Mar 20, 2017.

  1. DonP22

    DonP22

    Joined:
    Mar 20, 2017
    Messages:
    31
    Likes Received:
    0
    I recently had an issue on my PC and after calling my ISP they transferred me to their Tech Support Group. They thought I had a virus, so they did all kinds of "deep scans" and such which did not find my problem. However, afterwards I noticed that the name box under all of my desktop shortcut icons had a background that was much brighter than before. It's not bothering anything, but I've looked around to try and find a "settings" that would make it go back to the previous lower bright intensity level. Any clues to how I can correct this ?? Running XP, SP-3, eMachine
     
    DonP22, Mar 20, 2017
    #1
    1. Advertisements

  2. DonP22

    cornemuse

    Joined:
    Mar 30, 2016
    Messages:
    435
    Likes Received:
    146
    Try: 'Dispay Properties' 'Appearance' 'Advanced Appearance' 'Item' 'Selected Item' 'Color 1' <-color picked can make a big difference, , , ,

    I'll look later but I think theres a setting in 'TweakUI' having to do with this, , , ,

    -corne-

    edit: Allus with me is/was booting in safe mode messed up my 'personal settings' ie 'back to square one'
     
    cornemuse, Mar 21, 2017
    #2
    1. Advertisements

  3. DonP22

    DonP22

    Joined:
    Mar 20, 2017
    Messages:
    31
    Likes Received:
    0
    Thanks a lot Cornermuse, your suggestion was right on.
     
    DonP22, Mar 21, 2017
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.