CPU Usage running at 100% (with no programs running)

Discussion in 'Windows XP Help and Support' started by smoothc40, Feb 11, 2015.

  1. smoothc40

    smoothc40

    Joined:
    Feb 10, 2015
    Messages:
    3
    Likes Received:
    0
    Newbie here!

    I'm just trying to figure out why my computer is running so slow. Its been running between 50% and 100% without any programs/browsers running. (or at least i don't think any are running. i've heard sometimes programs can be running in the background which can slow performance).

    not sure if this will heIp, but i've been monitoring the Processes and here's what's been chewing up all of the usage:
    System Idle Process : 50
    compatibilitycheck.exe : 25
    winlogon.exe : 25




    I'm still using Windows XP (don't laugh). I know my computer is getting older but, I'm not ready to get rid of it just yet.

    I've already done some of the basic maintenance, ie: removed unused programs, disk clean up, defrag.

    thank you in advance for any help you may provide. please keep in mind that i'm not very computer saavy. please explain what i should do thoroughly. much appreciated.

    -mike
     
    smoothc40, Feb 11, 2015
    #1
    1. Advertisements

  2. smoothc40

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,124
    Likes Received:
    430
    Location:
    Florida
    the larger the system idle the better, this means exactly what it says IDLE, there is nothing going on

    ==========

    what is your current antivirus??

    run a full scan and insure that your antivirus is updated, then run this scan removing all found and run again until scan comes clean:

    Malwarebytes Free (MBAM): http://www.malwarebytes.org/products/

    once pc is clean, we can work on making it faster.
     
    Elizabeth23, Feb 11, 2015
    #2
    1. Advertisements

  3. smoothc40

    smoothc40

    Joined:
    Feb 10, 2015
    Messages:
    3
    Likes Received:
    0

    I actually don't have any antivirus running. i'll take your advice and get back to you.

    thanks for your help.
     
    smoothc40, Feb 11, 2015
    #3
  4. smoothc40

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,124
    Likes Received:
    430
    Location:
    Florida
    well what is happening now??
     
    Elizabeth23, Feb 12, 2015
    #4
  5. smoothc40

    smoothc40

    Joined:
    Feb 10, 2015
    Messages:
    3
    Likes Received:
    0
    I've ran both an Anti-virus (Avira) and Anti-malware (Malwarebytes) programs. My system is clean.
     
    smoothc40, Feb 13, 2015
    #5
  6. smoothc40

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,124
    Likes Received:
    430
    Location:
    Florida
    Elizabeth23, Feb 13, 2015
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.