can't get philips webcam spc900nc 37 to load fully

Discussion in 'Windows XP Help and Support' started by danjal2, Apr 1, 2014.

  1. danjal2

    danjal2

    Joined:
    Apr 1, 2014
    Messages:
    1
    Likes Received:
    0
    looking for help with download-
    computer is lenovo R61i XP (32 Bit)
    got Homeland virus and had so little space left on hard drive decided to reset to factory and am now trying to rebuild programs I want to use. Skye is one I want to reactivate and have downloaded it with no trouble, but I have a Philips webcam SPC900NC 37 and have tried numerous times to get download from Philips site and Run keeps loading only a small portion of the amount shown coming in the download. Ex. 3.63 MB shown and only several hundred KB get loaded (almost like it's just a desktop symbol). Have tried numerous times and can't figure this out. Camera symbol shows in the bottom right with the other start up items, but right click to lauch and nothing happens. Skype system indicates camera not installed. SPC900NC shows up as a new program in Start-/All Programs but a double click produces nothing. Right click on properties is where I learned how small the file download really is. I'm very frustated-- I know that it is just a minor step on something that I am overlooking, but I have been at this for so long(challenge) that I have just gotten groggy and need help!
     
    danjal2, Apr 1, 2014
    #1
    1. Advertisements

  2. danjal2

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,364
    Likes Received:
    495
    Location:
    Florida
    Elizabeth23, Apr 1, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.