Black screen at startup

Discussion in 'Windows XP Help and Support' started by SmilinDoug, Oct 26, 2019.

  1. SmilinDoug

    SmilinDoug

    Joined:
    Oct 8, 2019
    Messages:
    41
    Likes Received:
    2
    Location:
    Adirondacks of New York
    So my computer has been running alright for the past couple of days. I installed all the drivers and it was looking good. Before I went on the internet I installed Webroot and scanned the computer. But today I started up my XP desktop computer, it ran post and got the windows screen, then went black/blank. I'd wait 10 or 15 minutes sometimes and the screen doesn't change. So I hit the reset button on the front of the case, then I select Safe Mode. I scanned the computer with Webroot and it found the firewall is disabled and the phishing filter in Internet Explorer is disabled.

    I have never seen this before. I must have some bad luck with that rig.

    I might not reply right away. I've got a terrible headache and sometimes they last for days.

    Thank you for any help any of you can give me.
     
    SmilinDoug, Oct 26, 2019
    #1
    1. Advertisements

  2. SmilinDoug

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,128
    Likes Received:
    431
    Location:
    Florida
    get rid of webroot, and try 360 total security essentials by qihoo
     
    Elizabeth23, Oct 26, 2019
    #2
    Janice likes this.
    1. Advertisements

  3. SmilinDoug

    SmilinDoug

    Joined:
    Oct 8, 2019
    Messages:
    41
    Likes Received:
    2
    Location:
    Adirondacks of New York
    I just don't like the idea 360 is from China. I don't trust too much from China, especially when it comes to software and computers.
     
    SmilinDoug, Oct 26, 2019
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.