Automatic updates is turned off (nag)

Discussion in 'Windows XP Security' started by bawldiggle, Mar 12, 2013.

  1. bawldiggle

    bawldiggle

    Joined:
    Mar 4, 2013
    Messages:
    19
    Likes Received:
    0
    Location:
    Newcastle Australia
    How do I prevent the MS nag popup. It only shows at boot.

    I have Windows updating turned OFF
    Years ago I disabled the nag-popup thru the registry, but I cannot find the path.

    I recently folded to Bitdefender nagging me to "update Windows" and as a result many of my settings were undone by the update. I am still trying to return to my preferred settings.
    (eg, Elizabeth23 helped me to get rid of the login screen -- restarted by the Windows update)

    I also have several offline PCs (that are never connected to the internet) that I would like to kill off the nag. They are all XP.

    Would appreciate any help, thank you.

    http://www.xpforums.com/attachment.php?attachmentid=34&stc=1&d=1363117963
     

    Attached Files:

    bawldiggle, Mar 12, 2013
    #1
    1. Advertisements

  2. bawldiggle

    bawldiggle

    Joined:
    Mar 4, 2013
    Messages:
    19
    Likes Received:
    0
    Location:
    Newcastle Australia
    Solved

    AUTOMATIC UPDATES IS TURNED OFF
    - System tray (Task bar) popup nag when Windows updates are OFF
    ... the nag popup
    ~~~~~
    Your computer might be at risk
    Automatic Updates is turned off
    Click this balloon to fix this problem
    ~~~~~
    Stop the nag every time the PC is booted:-

    Start > Settings > Control Panel >
    Security Center
    Resources (panel)
    "Change the way Security Center alerts me" -- last itme in panel
    Alert Settings (dlg)
    [ ] Automatic updates <<< UNCHECK
    "Alert me if my computer might be at risk because of my Automatic Updates settings"
     
    bawldiggle, Mar 12, 2013
    #2
    1. Advertisements

  3. bawldiggle

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,165
    Likes Received:
    446
    Location:
    Florida
    http://support.microsoft.com/kb/307729

    you will be editing the registry and it will turn off all balloon notices.

    you might also go to services and disable the security center.

    note: when you exit regedit after editing, you need to exit from the file menu not the x in the top right corner, and reboot for changes to take effect.

    if you need clarification let me know. :)
     
    Elizabeth23, Mar 12, 2013
    #3
  4. bawldiggle

    bawldiggle

    Joined:
    Mar 4, 2013
    Messages:
    19
    Likes Received:
    0
    Location:
    Newcastle Australia
    Services

    Elizabeth23 ... you are a gem,

    I have successfully stopped the "Windows Update is turned off" nag-popup.

    Where do I find "Services" ?

    Thanks
     
    bawldiggle, Mar 12, 2013
    #4
  5. bawldiggle

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,165
    Likes Received:
    446
    Location:
    Florida
    go to start, control panel, administrative tools, scroll down to services and select.

    when in services scroll down to Security Center and double click on entry, then choose disable.

    you might be interested in this blackviper site, goes through the most common services and lets you know if they should be auto, manual, or disabled:


    http://www.blackviper.com/service-c...32-bit-service-pack-3-service-configurations/
     
    Elizabeth23, Mar 13, 2013
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.