AMD Phemon II 555 on Windows XPx32 runs only 1 core

Discussion in 'Windows XP Hardware' started by createdesignstudio, Jul 6, 2014.

  1. createdesignstudio

    createdesignstudio

    Joined:
    Jul 6, 2014
    Messages:
    1
    Likes Received:
    0
    Location:
    Rangiora, New Zealand
    Hey guys,

    As in title, the computer only seems to run on one core. Bios is updated to latest version. Here's the computer:

    ---------------****

    Operating System
    Windows XP Professional 32-bit SP3

    CPU
    AMD Phenom II X2 555 33 °C
    Callisto 45nm Technology

    RAM
    4.00GB Single-Channel DDR3 @ 669MHz (9-9-9-24)

    Motherboard
    Gigabyte Technology Co., Ltd. GA-78LMT-S2P (Version 3.1) 36 °C

    Graphics
    VA1912wSERIES ([email protected])
    ATI AMD 760G (Gigabyte)

    ---------------****

    I tried playing with settings in Bios, including unlocking the CPU so you could see the four cores in the Bios. The PC then recognised the processor as Phenom II x4 555 (both Speccy & CPU-Z confirm this), but still only sees and uses one core.

    Any thoughts?
     
    createdesignstudio, Jul 6, 2014
    #1
    1. Advertisements

  2. createdesignstudio

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,372
    Likes Received:
    502
    Location:
    Florida
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.