Accessing OS

Discussion in 'Windows XP Help and Support' started by ethorne003, Feb 27, 2014.

  1. ethorne003

    ethorne003

    Joined:
    Feb 27, 2014
    Messages:
    1
    Likes Received:
    0
    Workstation 2 block
    Thursday 27 February 2014

    I brought home one of the machines in the office with an XP Professional OS accessed by typing in a password in the classic log-in box which opens after pressing Ctrl-Alt-Delete in the initial window. The password used in the office worked fine to begin with but then it abruptly stopped working, due doubtless to something I did, but I don’t know what. Anyway, I can no longer access my OS. I asked anyone I thought would know at the office to tell me what I must do to reactivate my machine, but nothing anybody has suggested has worked yet. I entered set-up okay with the intent of changing the boot sequence so I can try a CD I have, but the machine makes no response when I try to select change to CD boot. Help!
     
    ethorne003, Feb 27, 2014
    #1
    1. Advertisements

  2. ethorne003

    Elizabeth23

    Joined:
    Dec 10, 2012
    Messages:
    5,126
    Likes Received:
    430
    Location:
    Florida
    some one at the office IT dept may have set it to have a new password every month or so.

    can you boot to safe mode??

    if so you can create a new user account with admin privileges. Then you can log into the new account, delete the old account after transferring your data to the new account.
     
    Elizabeth23, Feb 27, 2014
    #2
    1. Advertisements

  3. ethorne003

    richnrockville

    Joined:
    Jan 1, 2013
    Messages:
    8
    Likes Received:
    0
    Location:
    Rockville, Maryland USA
    Your machine was joined to your office domain and your domain userid and password only works for about 20 logins when not connected to the domain.

    Rich
     
    richnrockville, Mar 4, 2014
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...